//Veiligheidsupdate voor WordPress websites 

Veiligheidsupdate voor WordPress websites 

Op donderdag 13 december is een speciale veiligheidsupdate van het populaire cms-platform WordPress verschenen. Deze verhelpt een bug waardoor Google en andere zoekmachines in bepaalde gevallen wachtwoorden en e-mailadressen van gebruikers konden indexeren. WordPress 5.0.1 verhelpt deze en ook nog andere beveiligingsproblemen.

Als uw website gebruikt maakt van WordPress is het belangrijk dat u deze update installeert, omdat uw website anders kwetsbaar is.

Het kan zijn dat uw website nog niet is geupdate naar WordPress 5. Want deze nieuwste versie is pas zeer recent verschenen. Als uw website draait op een oudere versie van WordPress is het ook mogelijk om deze te updaten. Neem hiervoor contact op met uw website-bouwer.

Klanten van Reset Webstudio

Als u klant bent bij Reset Webstudio en u heeft het pakket ‘Zorgeloos’, dan hoeft u zich geen zorgen te maken. Uw website wordt door ons geüpdate naar de laatste versie van WordPress en is dan niet kwetsbaar voor de gevonden kwetsbaarheden.

Wilt u meer weten over de Reset Webstudio of geholpen worden bij deze update? Neem dan contact met uw accountmanager. Of klik op de knop hieronder en lees meer over onze Webstudio.

Lees meer over Reset Webstudio
2019-01-24T09:14:46+00:00 13 december 2018|Beveiliging|